I am having problems with the website and my courses

edited October 15 in General
Today I woke up ready to start my online courses, But today has been one of the longest days of my life. Anytime I proceed to click on a course, it never loads, all that I see is a small blue pulsating ball. I am starting to get a bit sad now. I subscribed to further my career and follow my dreams. I have had a passion for movies and special FX since I was a child. If anyone could help me out that would be greatly appreciated. I would also like to add that it is not my internet, nor is it my laptop. Because I have tried just about everything and it is not me or my technology. it is the website.
Post edited by Chris Ellerby on

Comments

  • I have also sent multiple emails and nothing is helping
  • Kai RottmannKai Rottmann Oberhausen NRW Germany ✭✭✭
    Hey Anna,

    help will come and your world will keep turning.... :smile:
    I am a paying member since 2015 and i had this issue exactly  3 times in this long time. 

    You can be sure, that the problem will be solved and  an admin will answer your emails asap.  
    If anything dont happens asap, it will have a technical reason.

    This Website is serious and  has a very good Service ;-)
    Keep smiling and  practicing while waiting  for the  repair  of the servers ;-)

    Greets 

    Kai
  • Chris EllerbyChris Ellerby Los Angeles Admin
    Hi Anna-marie,

    Sorry to hear about your trouble getting videos to play.  We're happy to help!

    To help figure out the cause, we may need a bit more information about your computer. 

    What operating system and web browser make/version are you using?
    Does your browser have JavaScript enabled?
    Are you running any plugins like Ad Blockers?

    One step that can sometimes help is clearing your browser's cache and cookies and reloading the page in question.  Sometimes old data in cache or cookies can cause websites to act strangely.  Since I use Google Chrome as my browser I sometimes test sites in an "Incognito" window that only uses cache/cookies for that one session to rule those out as a possible cause.

    And don't worry, we're here for you and we'll get this figured out!

    Thanks,

    /Chris
  • i have the same problems , never had i befoere
  • Chris EllerbyChris Ellerby Los Angeles Admin
    I've passed the word along to our team.   Please provide us with as much information as possible, like your operating system version, browser version, etc.

    Do you see any errors or just the loading animation?

    Thanks,

    /Chris
  • just the blue dot loading
  • Kai RottmannKai Rottmann Oberhausen NRW Germany ✭✭✭
    I have  this issue, too.

    Another courses are loading without problems :-)

  • Same...tried Firefox and Chrome. Loading blue dot on both of them but just never loading. Can't get any courses to load at all.

  • Chris EllerbyChris Ellerby Los Angeles Admin
    Thanks everyone for reporting this issue!  While it's never fun when technology goes awry, your feedback helps us take swift action and get things resolved.

    Our technical team has identified the issue and is working on a fix, and we hope to have an update for you soon.

    Thanks again for bringing this to our attention, and for your patience!

    /Chris
  • CHUSOCHUSO Spain
    Same issue with Firefox and Chrome... The eternal blue dot  :(o:)

  • Kyle WatsonKyle Watson Australia
    I am having this issue too on both Firefox and Chrome. Tried to log in on my phone and have the same issue.
  • Yep,
    Problem still there- I cant get new courses started.
    Is there a fix yet ?

  • Chris EllerbyChris Ellerby Los Angeles Admin
    Our technical team is still hard at work on a fix, once it's live I'll post an update here.  Thank you all for your patience!

    /Chris
  • Chris EllerbyChris Ellerby Los Angeles Admin
    This issue should now be resolved.  Please try and view a course video again and let us know if you have any issues.

    Thanks again to everyone who helped report it!

    /Chris
  • Working fine now :)
    Thanks for the swift response!
  • Chris EllerbyChris Ellerby Los Angeles Admin
    Hi Jaki,

    Our pleasure!

    Glad it's working for you, and thanks for letting us know!

    /Chris
Sign In or Register to comment.