Maya error about not having "Arnold" installed

Just in case this will help anyone,
When trying to load the female soldier I received an error that Arnold was not installed. 

Arnold is a Renderer from Autodesk, and it IS actually installed, but does not seem activated on my Student version (Maya 2017).

The help desk says it's supposed to be in this directory;
 C:\Program Files\Common Files\Autodesk Shared\Modules\Maya\2017
But my folder is COMPLETELY empty.

You can try reinstalling Maya, or go here and install Arnold.
   (You'll need to register an account, before it downloads.) 

The install directions for windows are here, and about halfway down it explains how to enable it in Maya.


  • Options
    Sounds like I have the same problem. Were you able to open the model at all? I'll have a look tonight if this will solve my issue.
  • Options
    Cyril, I opened the model, but she was nakie.  Well, not really, but she had no clothes or eyeballs.
  • Options
    Yes, I had the same issue. See my post in the Animation for Animatronics section.

  • Options
    Cyril WichersCyril Wichers ✭✭✭
    edited August 2017
    I've had a look in the folder you mentioned (C:\Program Files\Common Files\Autodesk Shared\Modules\Maya\2017) There was a file there called mtoa.mod. It was listed as a movie file, but I couldn't open it.
    I downloaded the file you linked to and installed it as per the instructions (the files are now in C:\solidangle\mtoadeploy\2017\).
    At first I got some errors, but after removing the existing instances of MtoA, it installed without problems. (the folder C:\Program Files\Common Files\Autodesk Shared\Modules\Maya\2017 is still empty, except for the mtoa.mod file though.)
    I've checked everything that is mentioned in the install directions and all seems to be in order.
    I've tried opening the "Female _Soldier_01.ma" file again, but still get the same result (a model with no texture) and I don't see any error messages.
    Did you get it working @Elizabeth Meeker?

  • Options
    Cyril, I tried using Craigs info on linking the textures, but still have some issues.
Sign In or Register to comment.